Kawasaki Ninja Forum banner
1 - 18 of 18 Posts

·
Premium Member
Joined
·
4,247 Posts
Discussion Starter · #1 ·
Just wondering if anyone else has been having trouble viewing the site over the last couple of days?
Sometimes the site doesn't load at all.
 

·
Registered
Joined
·
9,088 Posts
Just wondering if anyone else has been having trouble viewing the site over the last couple of days?
Sometimes the site doesn't load at all.
Haven't had any problem with loading as of yet.....:dance:
Just slow notifications, but that's really no problem....:popcorn:
Actually just got 2 notifications from post yesterday.....:rolleyes:
Little weird, but it is what it is....:whistling:








 

·
Administrator
Joined
·
141 Posts
Hello Zandit,

Which browser are you using when this problem occurs?

Also, byte2022, could you possibly take screenshots of the login error? Does it give you a wrong password message every time you try to login?

The more information I have, the better I can help everyone.

~km community support
 

·
Premium Member
Joined
·
4,247 Posts
Discussion Starter · #6 ·
Internet Explorer
 

·
Premium Member
Joined
·
4,247 Posts
Discussion Starter · #8 ·
Bugger off! I have never had any complaints with IE. It works!
 

·
Premium Member
Joined
·
4,247 Posts
Discussion Starter · #10 ·
Haha!!!

To be honest, it has been working perfectly for the last 24hrs, so I'm not sure if the techno guys have changed something in the back end of the site.....If you have, Thanks !!!
 

·
Administrator
Joined
·
141 Posts
Did you cleared your cache before you uninstalled the app? Also what version of IE are you currently using? Try tested it on another browser to see if the browser itself is the issue. Let me know if any of this helps.

Thanks :)

~ GP community support
 

·
Premium Member
Joined
·
4,247 Posts
Discussion Starter · #16 ·
I don't use the app, sorry! Hopefully Byte can help with that one.
I am running the latest version IE.
 
1 - 18 of 18 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top