Kawasaki Ninja Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
656 Posts
Discussion Starter · #1 ·
Well ladies and gent's its been a while sense I have posted but I'm back.
Took the bike out of the shed to get'er ready for this riding season, fired it up and it was backfiring pretty bad, I figured bad gas, emptied the tank and ran it long enough to run out the carbs. No-go, still backfiring through the carbs on occasion but ONLY under 3k rpms, does not happen at higher RPMS, I have asked my brother and he says timing. But seeings as this bike is solid state how can that be?

I will check the plugs this weekend to see if its running lean "which I doubt" mods are.

Dynojet kit stage 2,
16tooth front sprocket
Gutted muffler
Velocity stacks cut out of the intake box (don't ask)

It ran fine when I put it away so wtf could have happened over winter to cause this issue? No leaking fluids, not low on coolant, it happens when just started and when its been warmed up. It does not happen at higher RPM's tho:confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused::confused:.

wtf....
 

·
Registered
Joined
·
656 Posts
Discussion Starter · #5 ·
um, how much warmer is it now compared to when you put it away?
Not warmer at all, when it was put away it was close to 65F now its in the 50's..... I think the carbs need cleaned :(, least I cut the stacks out of the air box so I can get them out... Still sucks tho :(. I wish it was FI but then I would have less power if it was...
 

·
Registered
Joined
·
5,695 Posts
hrm, that's a quandary.... I re-read your post and I'm going to have to say I need more info guy... Blowing out the carbs is bad.... How do you know it's blowing back through the carbs? can you see the flash? Is it simply based on sound?

With what I have now, I'd say it's timing, but not electronic timing, cam timing.... However, you haven't messed with the carbs, which makes no sense what so ever. No matter what kind of gas, you shouldn't be getting fire to carbs to burn any fuel that's in there....

Let me know dude. There are few things as sad as a sick little ninja.... :(
 

·
Registered
Joined
·
656 Posts
Discussion Starter · #7 ·
hrm, that's a quandary.... I re-read your post and I'm going to have to say I need more info guy... Blowing out the carbs is bad.... How do you know it's blowing back through the carbs? can you see the flash? Is it simply based on sound?

With what I have now, I'd say it's timing, but not electronic timing, cam timing.... However, you haven't messed with the carbs, which makes no sense what so ever. No matter what kind of gas, you shouldn't be getting fire to carbs to burn any fuel that's in there....

Let me know dude. There are few things as sad as a sick little ninja.... :(
No haven't messed with cams, I HAVE messed with the carbs but I didn't have any issues when I put it away last year for the winter.

It seems to be backfiring out of the carbs because.
1) It sounds like an explosion coming out of the airbox and the whole bike shakes like something just predetonated in the engine.
2) It dies WAYYYYYYY down in RPMs when this happens like one of the pistons is being pushed back down as it tries to compress the a\f mix.

One thing I noticed yesterday is that it doesn't do it RIGHT away, usually after just a minute or two of idling it will backfire. It DOESN'T do it at higher RPMs just under 3k on the tac WTFFFFF:mad: above 3k and it doesn't happen at all. I am at a serious loss.
 

·
Registered
Joined
·
5,695 Posts
Yea, me too dude! How cold did it get while in storage? The only other thing that popped into my head was a cracked head/cylinder, etc that might lead to oil or coolant in the combustion chamber, but no smoke and that theory's bunked... I'd take it to a shop. Best of luck and please post up when you get the diagnosis.
 

·
Registered
Joined
·
656 Posts
Discussion Starter · #9 ·
Yea, me too dude! How cold did it get while in storage? The only other thing that popped into my head was a cracked head/cylinder, etc that might lead to oil or coolant in the combustion chamber, but no smoke and that theory's bunked... I'd take it to a shop. Best of luck and please post up when you get the diagnosis.

It got down to the - 20s a few times but if it was a cracked head then I wouldn't have any power or a big lack there of, however after 3k on the tac it ROARRRRRS to life and takes off like it should?

I'm not taking it to a shop unless I can't figure it out, I'll pull the plugs, change the oil and clean the carbs, hopefully its something simple if not its going up for sale :(. I'll tackle the carbs this weekend as well as the plugs and run it with the fairings off, if its not actually backfiring out of the carbs then its WAY to rich 'for some reason' and I'll pull the exhaust an rinse it with gasoline to clean up the catalytic converters.

I'll report what I find, I had hoped someone had come across this before, I might have a disconnected vaccume hose in there but I doubt it woudl cause this issue..

& to the guy that suggestion SEA FOAM, no I will not run sea foam through my carbs, on an injection model perhaps but not on my carburated bike.
 

·
Registered
Joined
·
185 Posts
Hmm...I'm at a loss myself. I guess that's good that it seems to have ceased. If you can...maybe have a camera ready for the next few starts. If you can get 30secs of film with sound it would be helpful.
 

·
Registered
Joined
·
656 Posts
Discussion Starter · #14 ·
Deal, I rode it yesterday it did it while under 3k on the tac again but as soon as I got it over 3k it sounded normal and healthy. I'm pretty certain I have a blocked jet or crud in the bowl that's clogging one of the idle jets.

I'll be pulling the fairings this weekend and cleaning the carbs, maybe the plugs too. I'll post pics and what not :).
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top