Kawasaki Ninja Forum banner
1 - 3 of 3 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Okay, so I'm new here! Hi everyone.

Anyways, I have a 2001 900r and it has been sitting for quite awhile so I put in a new battery in today and new gas. It will just sit there and try and start but won't ever fire.
Tired turning on the gas (that was the first thing I tried) the choke is all the way down and it just won't start, I charged the new battery and everything I would appreciate any help!! Please!!

-TJ
 

·
Registered
Joined
·
674 Posts
If the old gas wasn't treated with stabilizer, the fuel in the float bowls has gone bad and most likely plugged the jets.

Check if there is a float bowl drain and see what comes out. Adding a strong fuel system cleaner like Techron Concentrate (1 oz per gal) may help loosen things up, but most likely the carbs need to come off and be thoroughly cleaned. The jets need to be carefully cleaned as well.

One check to confirm that fuel is the issue would be to spray some Starting Fluid directly into the intake (after removing the air filter). If it sputters, it tells you there is no fuel.

Also check the condition of the gas tank. Rust can clog the petcock and stop flow.

Always run Ethanol-free gas if possible and keep the tank full. Always store with a full tank of Ethanol-free gas and stabilizer and make sure you have ridden it a while so the stabilized gas gets to the float bowl. If there is an easy way to do it, it's best to drain the float bowls during storage.


Jay
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top