Kawasaki Ninja Forum banner
1 - 12 of 12 Posts

·
Registered
Joined
·
3,026 Posts
Discussion Starter · #5 ·
Looking good man! Love that English weather! Is it me or is the camera on a slight tilt? My neck hurts :p

Felix
yeh it is dude, problem ive found is because the camera mounts with a rubber strap it can only really go on my lid, but my lid is curved lol so doesnt sit right
 

·
Registered
Joined
·
3,026 Posts
Discussion Starter · #6 ·
haha the vid already has copyright flagged up on it. i dont bloody know why! they even put a link up on my vid so that you can buy the song if you like. so im technically advertising it for them?!?!
 

·
Registered
Joined
·
277 Posts
Man, it looks like you were rockin out the entire commute with how much that camera shook.. Or is your helmet super loose on you?:D

Looks like you never got over 45mph either.. Slow commute. That's gotta be hell on a supersport. It'd be a bit easier on the 250 I imagine. :)

Even though it was just a commute video, and slow, I still watched! Give us moar. :D
 

·
Registered
Joined
·
3,026 Posts
Discussion Starter · #8 ·
you would be supprised! most of the commute on that long road was 60mph! the camera makes it look really slow.

and also it was windy and bumpy so thats why it shook round quite a lot. im already fed up with the crappy camera and i want a go pro
 

·
Registered
Joined
·
185 Posts
So I can go to Hulu and queue up full TV shows, episodes, videos, clips, etc all at 480p no prob. I can watch videos from Vimeo (see Coinslot) in HD with no loading what-so-ever. But I'm having serious problems with YouTube. Anyone else? I think YouTube needs to start cleaning up its servers.

Apologize for the rant. I will comment on the video once I can get it to load.
 
1 - 12 of 12 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top