Kawasaki Ninja Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
11 Posts
Discussion Starter · #1 ·
I let my bike overheat while letting it warm up several months ago, now my cooling fan doesn't work anymore and hoping there is no other damage. The bike is fine while I am moving, but whenever I get stuck in traffic my fluid will flow out of the overflow. I am having to replace fluid at least once a week. Any ideas on where to start looking?

By the way not sure if I ever introduced myself. My name is Eric and I live in Baton Rouge. I have a 2008 Ninja 250 and this is my first bike.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #4 ·
I left the choke on while I went back in the house, got distracted (for about 5 to 10 minutes) and when I got back outside my coolant was leaking out through the vent. Made for a wonderful scene, some coolant got on the exhaust and smoke/steam was rolling out from under the bike. Not one of my proudest moments in life.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #7 · (Edited)
1.) Do you use antirfreeze and/or water, and at which ratio? - I use a 50/50 mix of antifreeze and water

2.) what are the typical ambient temps when you ride - when the bike is running. - Temperatures range right now 90s to 100s on my ride home

3.) Where are you filling up the cooling system? In the overflow bottle, or at the radiator cap? - Been filling in the radiator cap, but last time tried filling both

4.) How many miles on the bike, how long have you had it, how often do you drive it, are you the first owner, and have you had all maintenance done at the appropriate times? - 7,000 miles, had it for 3 years, ride 5 days a week during summer, not too much during winter (Only 2 months here), Maintenance yes

5.) Has the bike ever been layed down? If it has, please describe in-depth what got injured - you can share what happened in the crash as well, but I'm really interested in what happened to the bike. - Bike has never been layed down

Just got to the fuse box and the fuse was blown. Replaced it and the fan still will not turn on. I was able to get the fan to go by jumping it on the plug.
 

·
Registered
Joined
·
11 Posts
Discussion Starter · #8 ·
Just got back from a test ride. The fan is working again and I topped off my coolant. Hoping the fan was the main issue.

More details about what was happening:
- The bike would overheat on my way home. It would be fine as long as I was moving, once I got into traffic that is when it would overheat and spew some coolant out the vent.
- It would not overheat on my way into work, but the outside temps are about 20 degrees cooler and I have no stop and go traffic this way.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top