Kawasaki Ninja Forum banner
1 - 6 of 6 Posts

· Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
hello everybody,

ok here's my problem i own a 2003 zx12 and recently i installed an alarm.

i just hooked up the 12volt power, grounded the ground wire, and there were 2 wires for left and right turn signals to flash when you arm or disarm the bike
so i twisted the 2 wires together and soldered them to a single wire and ran it up under my tank to the wire that gets energized when my turn signals are manually turned on.

well at first everything worked great and flashed great

the next day i noticed the lights werent's flashing anymore so i started troubleshooting, i believe they are aftermarket leds put on by the previous owner. well when i manually signal either direction or put on for 4 ways they flash with no problem.

next i checked the wires coming out of the alarm and when i arm or disarm the alarm the 2 wires are energized. i then check the single wire i soldered it to and it as well energized, i then went up under the tank to my wire bundle where i soldered in the connection and check before and after the connection and it energizes both times...

as you can see i'm confused anyone have any ideas? would be appreciated

thanks!
 

· Moderator
Joined
·
1,465 Posts
So the blinkers are led? I'm thinking the pull voltage is not strong enough to trip the relay. This is a very common when using led lights and or a combination of lights. The added stress on the relay probably worked good for a few days but over stressed the relay. The relay will be fine once you add a load stabilizer. They are about 14 bucks a set. You will only need 2 set of stage 2 load stabilizers to fix your problem if I was a betting man
 

· Registered
Joined
·
6 Posts
Discussion Starter · #3 ·
thank you for your quick response,

what your saying sounds like you are right, i did some research on load sabilizers and it looks like led are more work than i thought.

where can you buy them for$14 i saw them on ebay for 19 and the alarm only cost me 25.

thanks again!
 

· Moderator
Joined
·
1,465 Posts
I haven't looked at them in a while
But stage 1's are 10 and stage 2 are 20 usd.
Www.Tobefast.com is where I got those
Prices. Stage one are smaller but if you are running the 4 blinkers with led you must use a stage 2. If you are using the bulbs on the front or rear and led's on the other a stage 1 will work but it may blink fast. Your best bet is a stage 2. And your welcome. I know this will work and the customled products are the best on the market. Super easy to install. Only take a few minutes for the entire job. Only tools needed are a set of pliers and possibly a zip tie or electrical tape to hold the pieces together.
 

· Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
Thanks again Moderator,

just one more question if i understand you right if i were to take this alarm out of this bike and use it in a bike or car with normal bulbs and not led then it would start flashing again?

code4

thank you!
 

· Moderator
Joined
·
1,465 Posts
Without taking the alarm out and adding the stage 2 it will work. If you take out the alarm and leave the LEDs in. They still will not work unless you add the stage 2 resistors. They are a requirement when going from bulbs to LEDs
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top