Kawasaki Ninja Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
so i was riding today and i wanted to pass a car that was going too slow for me and i was going about 35 mph in 4th gear and so i opend up the throttle to get some speed and pass but then when i got up to 8k rpms it started to bog and slow down a little bit. I didnt think it was that big of deal until it started doing it every gear every time i reved it up...anyone know whats wrong?
 

·
Registered
Joined
·
646 Posts
It's happened to me about 4-5 times in 12,oooK's.

As far as I've gathered it's a tank pressure problem, Carbys are unable to suck enough fuel breifly..
Fix? Fuck knows.

Consider buying a truck?
 
G

·
It only happens to me when I'm going too fast for the gear I'm trying to put it in. So I have to slow down so I can gear up and go faster.

That's one reason I'm upgrading to the 600.
 

·
Registered
Joined
·
1,113 Posts
Ratty said:
It's happened to me about 4-5 times in 12,oooK's.

As far as I've gathered it's a tank pressure problem, Carbys are unable to suck enough fuel breifly..
Fix? f**k knows.
if this is the problem, look into writeups people have done about putting a vent into the gas tank. I've seen it as a fix to the gas tank squeal, but it seems like it would help this as well, if that's the problem.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #9 ·
no my bike doesnt sound like that anymore... i did take off the snorkle and reved it up just to see what it would sound like but then i put it back on, but i couldnt get it all the way it was too hard so i did the best i could and its pretty stable and its fully on there
 

·
Registered
Joined
·
3,026 Posts
FI doesnt get this problem XD

sorry that was no use...:p
 
1 - 10 of 10 Posts
Top