Kawasaki Ninja Forum banner
1 - 1 of 1 Posts

·
Registered
Joined
·
1 Posts
I just picked up this bike in February with 0 miles. It now has about 1,380. I took it for its first maintenance to the dealer around 550m. I haven't had a problem until now..unless I just never noticed the temp gauge but I'm pretty sure I would've noticed the alarming gauge reading 5 of 6 and the heat coming from the engine and the radiator thru the handlebar opening. With that being said, I would consider myself a moderate rider not too aggressive on the throttle or high on the rpms. I double and triple checked all the fluids and it was good. Things to take into account: I first noticed this after I rode thru a bit of heavy rain and dirty conditions; maybe the next day or day after, I saw how filthy the bike was so I washed it before I took off and probably like a noob since I didn't even cover the key hole or exhaust. I think it was that ride after the wash that I noticed the temp gauge higher than usual and the bike felt hotter than ever. It was in-town riding so there was obviously lots of red lights and 1st gear idling. I took it home as soon as I noticed because I was scared I would overheat and break down in traffic. I checked it and right away noticed that there was way too much oil in the engine and to me it looked dark. I literally removed a whole water bottle full and there was still too much oil. Other then the dealer, nobody had touched anything on the bike so my only other logical explanation was that I might've accidentally somehow someway got water in the wrong places..maybe in the engine..maybe short circuited something to do with cooling system. Either way just to be sure, I drained that oil which my friend said looked just fine, and replaced it with full synthetic. I ran it thru system took it for a ride and I was still getting the same results. I did a lot of research but could only find a handful of info relating to this topic and the only difference is the year 17 to 19 which I believe is virtually identical. A lot of people have the same problem with the temp gauge going to 5 like its normal or something. If it doesnt feel right, something most likely isn't. I'm thinking about taking it to the dealer but it looks like its a common thing and I'll be wasting my time n money..I'm just looking for a little reassurance so I'm not feeling like ima break down at a red light because of something I can fix that I messed up. I was even thinking that I might've f***** up and accidentally used regular gas and the low octane was causing the engine to run harder thus causing the excessive heat. Whatever the case may be I'm sure there's someone thats either experienced this themselves or simple know. I appreciate any feedback.
My ninja 2019 model also having this issue. Temperature too hot. It can even reached to a full bar (maximum temperature). I topped up with coolant to max level but still the same. From 0 temp bar it goes up too fast to full bar. Don't know if this is normal for kawasaki ninja 650.
 
1 - 1 of 1 Posts
Top