Help i have already cleaned my carbs - Kawasaki Ninja Forum
 
Thread Tools Search this Thread Display Modes
post #1 of 1 Old 03-13-2019, 05:35 AM Thread Starter
Ninja Novice
 
Join Date: Mar 2019
Posts: 1
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
 
Help i have already cleaned my carbs

Hello, I have been working day and night on my 2001. ninja 250. I have cleaned carbs twice now and synced carbs both times. After putting carb into bike it will start up and sound perfect but after a while (5min) of idling it will die out and cannot he started again. I have changed plugs and the battery is new.(However I have run it dead 4+ times now trying to start bike). I am clueless where to go from here. The bike runs “sometimes” and it just so happens to be right after I put cleaned carb back in. Idk what’s left to check maybe the starter relay? Seeking any guidance thanks in advance

DJLAZY32 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome