One random wire - Kawasaki Ninja Forum
 
Thread Tools Search this Thread Display Modes
post #1 of 1 Old 09-17-2019, 03:08 AM Thread Starter
Ninja Novice
 
Nick3227's Avatar
 
Join Date: Sep 2019
Posts: 2
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
 
One random wire

On my 1997 ZX9 I found one cut black wire w/ yellow stripe coming off the harness near the battery. I also noticed one similar black wire w/ yellow stripe but it had a specific female spade connector on the end with another white wire with blue stripe with the same specific female spade connector. They both had weather proof clear rubber over them. These appeared to be factory connectors. I tried to look at the wiring schematic but could not follow. I connected the matching colored wires together but don’t know what it does or function it serves

Nick3227 is offline  
Sponsored Links
Advertisement
 
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome