Help please - Kawasaki Ninja Forum
 
Thread Tools Search this Thread Display Modes
post #1 of 2 Old 11-29-2019, 10:46 PM Thread Starter
Ninja Novice
 
Join Date: Nov 2019
Posts: 3
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
 
Help please

I took the carbs off my 97 zx7r spun the engine over and looking down towards the valve behind carburetor number 2 I See Spark when it's trying to crank I don't see it on the other three what could be causing this

BillyD is offline  
Sponsored Links
Advertisement
 
post #2 of 2 Old Yesterday, 05:05 PM
Apprentice Ninja
 
Join Date: Dec 2019
Posts: 14
Mentioned: 0 Post(s)
Quoted: 0 Post(s)
 
First thing you need to do is get an inline spark plug tester and make sure spark is getting to the base of the plug in the first place . If it is change plugs check gaps.
If not check the coils that send the spark. If that's good but not reaching plug then wire problem if not make sure they are good or getting power

Mario Victor Garcia is offline  
Reply

Quick Reply
Message:
Options

Register Now



In order to be able to post messages on the Kawasaki Ninja Forum forums, you must first register.
Please enter your desired user name, your email address and other required details in the form below.

User Name:
Password
Please enter a password for your user account. Note that passwords are case-sensitive.

Password:


Confirm Password:
Email Address
Please enter a valid email address for yourself.

Email Address:
OR

Log-in










Thread Tools Search this Thread
Show Printable Version Show Printable Version
Email this Page Email this Page
Search this Thread:

Advanced Search
Display Modes
Linear Mode Linear Mode



Posting Rules  
You may post new threads
You may post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off

 
For the best viewing experience please update your browser to Google Chrome