Bike stalling/dying - Kawasaki Ninja Forum
New Ninja Forum
 

Reply
 
Thread Tools Search this Thread Display Modes
 
Old 08-20-2013, 02:07 AM   #1
Apprentice Ninja
 
Join Date: Aug 2013
Posts: 12
rhodes50 is on a distinguished road
Bike stalling/dying

Hey everyone! Having some problems recently and hoping people had some help/ideas/suggestions. I have a 2009 Ninja 250 and recently have been having trouble with the bike stalling and dying EVERY SINGLE time I come to a stop.

Now I admit, I am new to riding, but I had been riding the bike for almost 6 weeks. Both in town and highway. Plenty of stop and go's. At first I occasionally killed it at a stop, but it fired right back up and went the next time. And that even quit happening after a couple of rides.

But now all of a sudden when I come to a stop and try to take back off, it dies on me. And I'll restart and it happens again. Maybe 2-3 times and then the bike won't even start back up. I've had to push it home a couple of times now....luckily I haven't been far from home each time! I let it warm up fully - I take off perfectly fine and it runs smooth...until the first stop. I put it in 1st every time at the stop. Maybe the idle is too low??

Does anyone know what might be the problem. I've tried researching online and here but it seems like I get a MIILION different ideas or topics. Anything from fuel pump, air filter, carbs, maybe even plugs. No concensus from what I can find anyway. I'm not mechanically inclined at all, but willing to try my best. Right now I wouldn't be able to get it to a shop anyway as it keeps dying.

Just seems weird it's happening now is all, and not before, so I do not THINK it's "rider error", but could be wrong I guess.

ANY help and suggestions is GREATLY APPRECIATED from everyone as I am at a complete loss and very frustrated! THANK YOU!!

__________________
rhodes50 is offline   Reply With Quote
Old 08-20-2013, 11:26 AM   #2
Ninja Master
 
earlthepearl's Avatar
 
Join Date: Jan 2013
Location: Maine..aSucksaChussetts
Posts: 7,230
earlthepearl is on a distinguished road
Send a message via Yahoo to earlthepearl
There's a million things that can cause it......
Fuel system....
Electrical.....
U'll have to start checking somewhere.....

__________________
Some days u just have 2...Pass every FCKIN Hardley Sucksitson u see..... Yes-Yes-Yes............http://wfnk.nh1media.com/player.php

earlthepearl is offline   Reply With Quote
Old 08-20-2013, 12:12 PM   #3
Ninja Racer
 
byte2022's Avatar
 
Join Date: May 2013
Posts: 865
byte2022 is on a distinguished road
Well like Earl said this can be caused by many things. However, there are some things that You can check on your own even if your not mechanically inclined. First, lets start with the most common place for error, the clutch. Do you have aftermarket levers. If so. Adjust them for the maximum pull. Also the tensioner which is the twist knob on the clutch lever assembly where the cable goes in. You should be able to turn this. With your left hand on the clutch lever you will feel play in the cable before it starts to get tight this play will also be seen between the lever and the lever assembly. You should be able to fit a dime between the lever and lever assembly. No more no less play adjust the knob until you get the right amount of play. Next is fuel. You may have bad gas. Go to your local autoparts store and buy something called heet. Its a fuel treatment but more so its made to treat water in a gas tank. The reason water may be the cause is because the bike has enough spark to burn it off while your giving it throttle but not enough to burn the water off when u are at idle. The shape of your tank may hold the water in a area that is not near the fuel stem until your momentum is forward then the water moves to the gas stem. Sucks but its another common issue. Spark plugs may be burnt but on bikes they are usually not the easiest to change so Id stick to the easy things first. Next would be dirty carbs also from bad gas. Start with the first two things and lets us know and we can go from there
__________________
byte2022 is offline   Reply With Quote
Old 08-20-2013, 05:08 PM   #4
Ninja Master
 
earlthepearl's Avatar
 
Join Date: Jan 2013
Location: Maine..aSucksaChussetts
Posts: 7,230
earlthepearl is on a distinguished road
Send a message via Yahoo to earlthepearl
I told ya so.......Maybe not quite a million but say 100,000......
__________________
Some days u just have 2...Pass every FCKIN Hardley Sucksitson u see..... Yes-Yes-Yes............http://wfnk.nh1media.com/player.php

earlthepearl is offline   Reply With Quote
Old 08-20-2013, 05:19 PM   #5
Ninja Racer
 
Join Date: Aug 2008
Posts: 674
jkv45 is on a distinguished road
Definitely sounds like it could be a fuel issue. Gas doesn't last that long, and if the tank is kept low you can also get condensation to form. Using gas with Ethanol can cause more problems.

What does it idle at warm in neutral? Does it clunk and pull forward when you put it in gear? If so, you need to adjust the clutch. Here's a link to the ninja250.org tech section on clutch cable adjustment - Adjusting the clutch cable - Ninja250Wiki

Draining the tank completely and filling with fresh 87 octane without Ethanol is a good fist step. If you can't get 87 without Ethanol go up to the next grade that doesn't have it.

I'd add 1oz per gal of Techron Concentrate fuel system cleaner to the fresh gas. It may take a while to get the fresh gas completely through the system. In the mean time, if the clutch is adjusted fine, I'd bump the idle up to 1500 temporarily to keep it running at a stop. After a hour of running you can ease it back down and see if it will idle at the proper speed.

Let us know.


Jay
__________________
jkv45 is offline   Reply With Quote
Old 08-21-2013, 12:58 AM   #6
Apprentice Ninja
 
Join Date: Aug 2013
Posts: 12
rhodes50 is on a distinguished road
Man, thanks for all the replies and advice everybody - I appreciate it! I was thinking of increasing the idle speed as well, so that's cool to hear it might help and I was onto something. When warm I think it idle's just a bit above 1000 rpms so I knew from the owner's manual I found online its recommended to be slightly higher.

I'll also try looking into the clutch play as byte suggested. It doesn't usually jerk or grab when taking off. Seems to be fine right out the shoot....just as long as I never have to come to a stop! LOL! But I'll check the clutch as well, couldn't hurt and might be needed to tinker with. Thanks for the link.

I'll also try the gas thing. A friend at work rides (although not sport bikes, but figured he might know something that could help) and he mentioned maybe bad gas too so perhaps that's a strong possibility as two of you mention it as well. I have just put regular unleaded in it before - didn't know I needed to worry about that sort of thing so I'll definitely look for higher grade from now on. Not sure what the local station has as I live in a small town (only 1 gas station) but there's nearby locations too.

I'll definitely keep everyone posted on the status. Might be a couple days before I can get to it with some other plans I've already got going on. Plus I'll need to get something to syphon the old gas out and either some heet or techron as suggested. But I'll let everyone know how it goes and seriously - THANK YOU AGAIN for all the help and suggestions! Everyone here seems really cool and helpful - especially for a "newbie" such as myself!! THanks!
__________________
rhodes50 is offline   Reply With Quote
Old 08-21-2013, 01:21 AM   #7
Ninja Racer
 
Blue Ghost's Avatar
 
Join Date: Mar 2009
Location: NC
Posts: 1,459
Blue Ghost is on a distinguished road
Turn your idle speed up and check to see how dirty your air filter is. Kawasaki recommends air filter replacement @ 2 years.
__________________
Blue Ghost is offline   Reply With Quote
Old 08-26-2013, 02:50 AM   #8
Apprentice Ninja
 
Join Date: Aug 2013
Posts: 12
rhodes50 is on a distinguished road
Okay guys, I'm starting to wonder if I have a "magic touch" of destroying mortorcycles now?!?! I adjusted the idle first and syphoned out the old gas. I put in some fuel system cleaner as well and then went to put in the new gas I had bought that was ethanol free 89.

However, as I did this I noticed that as I was pouring the gas in, there was a leak coming from under the bike. It wasn't the same amount I poured in, so most of the gas is staying in the tank. And it does NOT continue to constantly leak out. I pour some in, stop, it leaks for a second or two after, then stops.

I looked under the bike and the "hose"/"tube" that's leaking does not appear to be "cut" or "broken" off - at least that I can tell. And I looked around thinking it must've come loose from somewhere and I could reattach, but found nothing. Unless I'm just not looking in the right area, but I looked all around and there's not a lot of slack left with the tube. This is the first time I've filled up the tank so never noticed it before but never looked under the bike either to see if it was already like that.

I haven't even put in one gallon yet so it can't be overflow. Maybe 1 gallon tops I guess but doubt it.

What do you guys think this might be and how can I fix it? I haven't tried to restart the bike yet due to this because I assumed this was either part of my problem, or yet another one I need to fix first anyway.

Sorry if this is a "noob" question, but...well.....honestly.....that's what I am I guess! Thanks for any help, I appreciate it!
__________________
rhodes50 is offline   Reply With Quote
Old 08-26-2013, 03:12 AM   #9
Ninja Racer
 
Join Date: Aug 2008
Posts: 674
jkv45 is on a distinguished road
Can you post a photo of the hose that is leaking? There is a tank vent hose and carb overflow hoses.

If it's not dripping now, I'd try starting it. Did you open the carb bowl drains? You'll need to crank a bit (crank 5 seconds, wait 5 seconds) to build vacuum (or put the petcock on Prime temporarily if it has it) if the bowls are empty.

As Blue noted - check the air filter also.

Do you know anyone in the area that can help you?
__________________
jkv45 is offline   Reply With Quote
Old 08-26-2013, 04:26 AM   #10
Ninja Racer
 
Saavik's Avatar
 
Join Date: Apr 2013
Location: Las Vegas
Posts: 630
Saavik is on a distinguished road
I'd check to make sure the fuel line wasn't old and dry rotted like mine was.

__________________
"Kendra, this is a motorcycle. Its sole reason for being is to go fast, very fast. Not for you to use as a clothesline. Now, make no mistake. I love you as a friend and a roommate, but I love my motorcycle more. Stay away from the bike, okay?" - Dark Angel
Saavik is offline   Reply With Quote
Reply

Tags
ninja 250, stalling

Thread Tools Search this Thread
Search this Thread:

Advanced Search
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are Off
Pingbacks are Off
Refbacks are Off



» Online Users: 147
1 members and 146 guests
jammin james
Most users ever online was 403, 06-25-2013 at 07:27 AM.

All times are GMT. The time now is 05:11 PM.